Posts by foto59

    :danke: so kann jetzt jeder nach seinem Geschmack arbeiten.


    Eine neue Funktion ist mir gerade positiv aufgefallen, wenn ich ein Foto bearbeitet habe und Strg+s vergesse, werde ich beim drücken auf F9 erinnert es zu speichern :daumenhoch:

    Ich denke nicht nur Marti und mir würde ein Verzicht auf die neue Todo-Funktion nichts ausmachen.


    Auch ein Bekannter von mir verwendet JPG-Illuminator und hat mich nach dem Update gefragt ob ich die neue Funktion nutze.

    Ihm ist das bei seiner Art der Bearbeitung von Bildern auch zu viel und würde es lieber wieder wie früher haben.


    Er fragte mich auch ob es eine Seite gibt wo er die vorige Version finden kann (JPG-Illuminator-History), ich hebe mir immer 3 Versionen auf aber ich habe nur die x64 gesichert, er benötigt aber die 32er.

    Es sind natürlich in der letzten Zeit einige Funktionen + Möglichkeiten im JPG-Illuminator dazugekommen die ich selten bis nie verwenden werde.


    Das mit den todo.jif-Dateien werde ich auch nicht benutzen, dann müsste ich jedes Mal nach dem ins Archiv Verschieben noch mehr löschen.


    Umso schneller merkt man aber wenn eine Funktion oder Option gestrichen wird, solange JPG-Illuminator aber so klein bleibt und flott läuft ist das Progrämmchen nicht zu toppen.



    Übrigens rufe ich den JPG-Illuminator aus dem FastStone Image Viewer direkt mit der Taste E auf :kaffee:

    Bin gerade noch am testen, wenn das nur 3 4 Bilder sind werde ich mich an das STRG L gewöhnen.

    Aber jeder wird so seine Vorgehensweisen und Reihenfolgen beim Bearbeiten haben.

    Bei mir ist das je nach Motiv, STRG A dann STRG B danach dann die Sachen die ich gerne beim Bildwechsel behalten würde (z.B. Schwarzpunkt, Schatten, Farbkorrektur oder Sättigung)

    Da ich aber sowieso ein Tasten-Junkie bin werde ich mich auch an das STRG L gewöhnen :daumenhoch:


    Möchte ungern mit einer alten Version weiter arbeiten.

    Irgendwas fehlt mir aber nach dem Update, oder ich finde es momentan nicht.


    Bei einer Serie konnte ich beim ersten Bild Anpassungen machen die beim nächsten übernommen wurden.


    Hab jetzt mal im alten Notebook geschaut und dort hieß die Einstellung:


    Filtereinstellung – Beim Bildwechsel beibehalten


    Gibt es das nicht mehr?

    Erstaunlich was mit dem jpg-Illuminator heute möglich ist gegenüber in der Anfangszeit :daumenhoch:


    Irgendwann bringt ihr ihn auch noch als Androide App raus, das wäre auf meinem 10,1 Zoll Tablet genial <3

    Wie ich schon geschrieben hatte passiert das sehr selten und in unregelmäßigen Abständen.

    Ich benutze immer die neuste 64 Bit Version.

    Wenn das bearbeitete Bild wieder mit jpg-Illuminator geöffnet wird kommt auch keine Fehlermeldung.

    Und wie gesagt hat es außer dem Fenster keine Auswirkungen auf die Bearbeitung, auch die Exif-Daten bleiben erhalten.


    Beim nächsten Mal will ich beim erscheinen des Fensters den jpg-Illuminator schließen und sehen ob es beim gleichen Bild wieder auftritt.

    Wenn nein, dann gehe ich von einem Windowsproblem mit meiner neuen SSD aus.

    Beim Öffnen einiger Bilder erscheint bei mir folgender Fehler „Fehler beim Öffnen: Das Handle ist ungültig“


    Hier im Forum konnte ich darüber nichts finden, im Web finde ich nur Hinweise das es ein Win10 Fehler mit diesem Wortlaut gibt.

    Ich habe das nur im Jpg-Illuminator und dort auch sehr selten, aber diese Bilder lassen sich normal bearbeiten und speichern.

    Also eigentlich nix schlimmes.

    Hab nach dem letzten Update 5.0.0.0 ein kleines Problem beim Bild ausrichten.


    Wenn ich die Funktion mit Strg+A aufrufe sehe ich die Gitterhilfslinien, sowie ich einen Regler mit dem Mausrad verändere verschwinden die Hilfslinien.
    Erst wenn ich einen anderen Regler benutze werden sie kurz wieder sichtbar.


    Seltsamerweise habe ich das Problem nicht wenn ich einen Regler per Pfeiltasten verändere.

    Ja mit F11 (Vollbild) geht das natürlich, aber dann sehe ich meine Taskleiste nicht mehr, genauso geht auch Taskleiste automatisch ausblenden, was aber nie mein Ding war.
    Aber die neue Version ist sichtbar besser, ich komme auch an alles ran nur noch paar Pixel dann wäre die Bildlaufleiste wieder Geschichte :daumenhoch:


    Das mit den Hintergrundeinstellungen ist Geschmackssache, mir alles zu dunkel, bleibe lieber beim Standard.
    Etwas ärgerlich ist das durch das Verändern der Oberfläche etwas Platz verschenkt wird, so dass ich jetzt wieder fürs linke Menü eine Bildlaufleiste habe, und die reagiert auch nicht auf mein Mausrad :-o


    Seit dem 28. August wo ich das geschrieben hatte, konnte ich in der 64-Bit-Version nichts mehr speichern und musste mich bis jetzt mit der doch recht langsamen 32-Bit-Version begnügen.
    Gestern habe ich die neuste 64-Bit-Version geladen und jetzt funktioniert wieder alles :daumenhoch::cheers:
    Am Betriebssystem habe ich nichts geändert außer die normalen Updates.
    Also Windows 10 Version 1607 Build 14393.321 und JPG-Illuminator Version 4.7.1.4 vom 1.10.16