Posts by Sempervivum

    Quote

    BlauANTEILE verstärken...weiß nicht, was Du meinst, welchen Effekt Du damit hier erreichen möchtest

    Das Foto hat einen Gelbstich, daher hatte ich erwartet, dass das Gelb zu weiß wird, wenn man den Blauanteil erhöht.
    Aber Du hast Recht, das Ergebnis ist jetzt ganz zufriedenstellend.
    An der Kamera hatte ich den Weißabgleich auf automatisch gestellt, aber anscheinend war die Automatik mit diesem Licht genauso überfordert wie ich.
    So sieht das Rathaus übrigens bei Tage aus:

    D. h. die Fassade ist weiß mit einem kleinen Hauch von beige, Altweiß sozusagen

    So, ich habe jetzt den Weg von Franz nachvollzogen und bin nach einigem Probieren zu einer Version gekommen, die seiner fast genau entspricht:

    Habe zusätzlich mit dem lokalen Tonmapping von PSP den Kontrast noch kräftig erhöht.
    Allerdings bin ich jetzt ein wenig ernüchtert, weil der hauptsächliche Effekt der Korrektur nicht durch die geringe Farbverschiebung sondern die starke Verringerung der Farbsättigung zustande kommt.
    Außerdem verstehe ich immer noch nicht, warum keine Bildbearbeitung die Blauanteile, die laut Pipette doch vorhanden sind, verstärken kann. 20 von 255 ist doch gar nicht soo wenig.

    Hallo und vielen Dank für eure Mühe. Auch mir gefällt die Version von Franz etwas besser. Bei Nachtaufnahmen dürfen die Farben ruhig etwas wärmer sein, weil das die Stimmung besser wiedergibt. Morgen werde ich dann versuchen, es mit dem Originalfoto nachzuvollziehen. Wenn ich dabei nicht erfolgreich bin, melde ich mich wieder.
    Viele Grüße - Ulrich

    Liebe Kenner der Bildbearbeitung,
    ich habe mit mehreren Nachtaufnahmen aus Lüneburg ein Problem, das ich nicht lösen kann. Ich benutze Paintshop Pro X3 und JPG-Illuminator.
    Hier ein Beispiel:

    Die Farben sind sehr gelb. Die Beleuchtung war auch im Original so, aber ich finde es nicht so schön und hätte es gern in ein warmes Weiß korrigiert. Leider zeigt beim Farbabgleich der Regler für Blau keine Wirkung, weder im Paintshop noch im JI. Ich dachte zunächst, dass die Farben keinen Blauanteil haben, und dass er sich deshalb auch nicht regulieren lässt. Aber wenn man mit der Pipette über die gelben Flächen geht, wird schon ein Blauanteil angezeigt, so im Mittel 20. Wie ist es zu erklären, dass der Blau-Regler trotzdem keine Wirkung zeigt? Auch mit der Einstellung der Farbtemperatur im Paintshop zeigt sich keine Wirkung, wenn man den Regler in Richtung Kalt verschiebt.
    Viele Grüße - Ulrich

    Hallo Bertram,
    doch, ich meine dasselbe wie Du: Das Ersetzen von Leerzeichen durch Underline und Umlauten durch Buchstabenkombinationen. Habe noch ein wenig probiert und es scheint so zu sein: Wenn man eine Datei neu öffnet und dann auf "Für's Web speichern" drückt, funktioniert es. Wenn man dagegen das Bild bearbeitet und normal speichert und anschließend nochmal für's Web speichern will, geht es nicht mehr. Ich hoffe, dass Du es jetzt reproduzieren kannst.
    Viele Grüße - Ulrich

    Vielen vielen Dank, ich werde die Version gleich installieren.
    An dieser Stelle nochmal ein großes Dankeschön für die Realisierung des Merkens des Speicherpfades für normale und Web-Fotos getrennt. Jetzt wo ich eine Weile damit gearbeitet habe, merke ich erst, wie sehr mir dies die Arbeit erleichtert!
    Viele Grüße - Ulrich

    Bei der Vorbereitung einiger Bilder für meine Homepage bin ich heute auf einen Mangel gestoßen: Ich habe die Bilder mit der Batch-Bearbeitung verkleinert und dort "Für's Web speichern" ausgewählt. Leider wurden die Dateinamen der Bilder dabei nicht in eine websichere Form umgewandelt, d. h. Leerzeichen durch Underline ersetzt etc. Es wäre schön, wenn das geändert werden könnte. Das "Für's Web speichern" der Batch-Bearbeitung sollte sich genauso verhalten wie das Speichern eines einzelnen Bildes.

    Liebe Entwickler von JI,
    ich habe mal wieder einen kleinen Feature-Request: Und zwar habe ich den Wunsch, dass JI das Verzeichnis für "Speichern unter" und "Für's Web speichern" getrennt merkt. Der Grund ist, dass ich die Originale meiner Fotos und die Versionen für meine Homepage in anderen Verzeichnissen liegen habe. Speichere ich eine Datei für's Web im Homepage-Verzeichnis und lade anschließend eine Datei neu aus dem Verzeichnis für die Originale und speichere diese dann mit "Speichern" wird die "_ji"-Datei nicht dort gespeichert, von wo ich sie geladen habe, d. h. im Verzeichnis für die Originale, sondern im Homepage-Verzeichnis.
    Viele Grüße - Ulrich

    Hallo Bertram,
    das ist ja großartig! Genau was mir fehlte. Ich habe es gleich ausprobiert und es funktioniert einwandfrei. Vielen vielen Dank an die Entwickler für dieses tolle neue Feature.
    Viele Grüße - Ulrich

    Hallo Bertram,
    danke für die Erweiterung und die ausführliche Erklärung. Wenn ich es richtig verstehe, muss man für jedes Bild die Korrekturen durchführen und die JIF-Datei als todo speichern. Mein Wunsch wäre, die Korrektur an einem Bild durchzuführen und dann auf alle Bilder im Verzeichnis anzuwenden. Wäre das viel Aufwand, die Batch-Bearbeitung entsprechend zu erweitern? Der Hintergrund bei mir ist, dass ich mit Zeitrafferaufnahmen experimentiere, bei denen ich mehrere hundert Bilder nach dem selben Muster korrigieren muss.
    Viele Grüße - Ulrich

    Hallo und danke für die zahlreichen neuen Antworten. Ich werde es beim nächsten Mal mit der Methode von Franz probieren. Ohne etwas Ausprobieren geht es anscheinend nicht.
    Viele Grüße - Ulrich

    Quote

    Spotbelichtungsmessung auf die Lichter tuts auch.


    Geht leider nicht, denn wenn ich mit der Zeitrafferaufnahme beginne, ist die Blüte noch geschlossen:



    Das heißt, ich brauche in irgend einer Form eine Ersatzmessung. Bleibt nur eine Spotmessung auf den Körper des Kaktus.