D300 lässt sich nicht einschalten

  • Hallo, brauche nochmal euer Wissen.


    Ich wollte gestern nach längerer Zeit meine D300 mal wiederbeleben. Sie stand seit längerer Zeit ohne Akku im Regal. Nachdem ich den Akku geladen und eingelegt hatte, fiel mir schon auf, dass die Speicherplatzanzeige im oberen Display fehlt. Einschalten lässt sich die Kamera auch nicht mehr. Hat jemand ähnliches erlebt und hat evtl. eine Idee, was das sein kann?


    Einen 2. Akku oder BG habe ich auch nicht. Das Ladegerät zeigt aber, dass der Akku geladen wurde (anfangs blinkend, nach einigen Stunden Dauertleuchten).


    Danke schon mal und einen schönen Restsonntag ...

  • Also nach allem, was man dazu im Nikon Forum finden kann, ist vielleicht eine bestimmte Platine defekt. Vielleicht hat die Elektronik nach der langen Zeit den plötzlichen Spannungsanstieg durch den voll aufgeladenen Akku nicht verkraftet? Vielleicht aber ist es auch ganz banal ein Problem mit den Kontakten, möglicherweise sind einige davon leicht korrodiert und leiten daher den Strom nicht weiter. Das muß nicht unbedingt sichtbar sein, vielleicht kannst Du mal versuchen, diese irgendwie zu reinigen. Vielleicht reicht auch der Druck durch das Batteriefach nicht mehr ganz aus, um die Kontakte sicher zu verbinden, eventuell kannst Du mal versuchen, den Akku mit der Hand fest in den Batterieschacht zu drücken und die Kamera dann einzuschalten, nur um das als mögliche Fehlerquelle auszuschließen ...


    Natürlich kann es aber auch sein, dass der Akku nicht mehr auflädt, auch wenn das Ladegerät etwas derartiges anzeigt. Halte ich tatsächlich für das Wahrscheinlichste ...



    Mit liebem Gruß
    Frank

    Der Augenblick ist jenes Zweideutige, darin Zeit und Ewigkeit einander berühren. Kierkegaard

  • Danke euch schon mal.


    @Picturehunter
    das sind ja einige Ansatzpunkte, wovon ich schon einige probiert habe. Erfolglos.
    Die kameraseitigen Kontakt ragen mehrere Milimeter raus und lassen sich federnd reindrücken. Daher denke ich, fehlender Druck wird nicht die Ursache sein. Werde es trotzdem mal probieren.
    Defekte Akku hate ich auch schon im Verdacht. Dagegen spricht zwar das normale Blinkverhalten des Laders während des Ladevorgangs, aber man weiß ja nie. Prüfen kann ich es trotzdem nicht.
    Die Sache mit der Platine ist mir auch im Internet begegnet. Ließe sich wahrscheinlich am sichersten mit einem BG verifizieren bzw. den Verdacht erhärten. Würde es mit BG funktionieren, wäre es auch eine gute Lösungsmöglichkeit.
    Kontakte zu reinigen ttraue ich micht nicht so recht, die machen einen fragilen Eindruck.


    @blaues braunrotgrau


    Hat leider nicht geholfen :-(

  • Normalerweise würde ich sagen, da ist das Pufferbatteriechen platt aber wahrscheinlich liege ich damit ja falsch. Ich finde es allerdings ätzend, dass unsere edlen Kameras nicht mehr lagerfähig sind :-(

    www.stefansenf.de
    Ich moderiere in grün, der Rest ist nur meine Meinung ;-)
    Ricoh Theta V | Pentax KP, 10-17, 18-300, 15, 21, 35, 55, 70 und Lensbaby | Samsung NX1000 und NX300 mit 16, 16-50, 20-50 und Altglas

  • aber wahrscheinlich liege ich damit ja falsch.

    So abwegig ist der Gedanke nicht. Die Idee kam mir auch in den Sinn, da ich es ja von PCs kenne. Aber haben Kameras denn überhaupt so eine Batterie? Oder bleiben die Einstellungen mittels einer Art EPROM gespeichert? Oder gar über Kondensator?


    Ich werde schauen, was sich machen lässt. Ärgerlich finde ich das auch, denn sie hat bis zuletzt zuverlässig funktioniert.

  • Also soweit mir bekannt ist, hat die 300er einen Kondensator eingebaut, der sich über den Akku auflädt und dann eine ganze Weile Energie liefern kann. Aber das sollte eigentlich kein Grund sein, dass die Kamera deshalb nicht mehr einzuschalten und auszulösen geht, sobald ein funktionierender und geladener Akku eingelegt ist, müßte die Kamera eigentlich ihren Dienst verrichten.


    Die Frage ist, wie man den Akku ohne Meßgerät prüfen könnte ...




    Mit liebem Gruß
    Frank

    Der Augenblick ist jenes Zweideutige, darin Zeit und Ewigkeit einander berühren. Kierkegaard

  • hat die 300er einen Kondensator eingebaut, der sich über den Akku auflädt und dann eine ganze Weile Energie liefern kann.

    Bei den Nikon sieht man ja auf dem Schulterdisplay die Anzahl der Bilder, die noch auf die Karte passen; auch im ausgeschalteten Zustand (bist ja auch Nikon-User). Nicht einmal das wird mir angezeigt. Im Sucher sehe ich die AF-Felder und das inaktive Piktogramm für Akku (grau).


    @le spationaute
    ja, das wäre der nächste logische Schritt.

  • Bei den Nikon sieht man ja auf dem Schulterdisplay die Anzahl der Bilder, die noch auf die Karte passen; auch im ausgeschalteten Zustand (bist ja auch Nikon-User). Nicht einmal das wird mir angezeigt. Im Sucher sehe ich die AF-Felder und das inaktive Piktogramm für Akku (grau).

    Mhhh, also wenn Du im Sucher das Piktogramm und AF Felder angezeigt bekommst, dann muß der Akku zumindest etwas Energie liefern, wäre er völlig leer, dann gäbe es eigentlich gar keine Reaktion, der Sucher wäre ohne jegliche Anzeige und auch matt (das Bild wird ja erst klar, wenn die Kamera an ist.)
    Wenn ich also mal davon ausgehe, dass zumindest eine gewisse Mindestenergie beim Akku vorhanden ist, dann sollte dies eigentlich dazu führen, dass wenigstens die Anzeige auf dem Schulterdisplay anspringt (und dort den niedrigen Akkustand anzeigt). Da das aber nicht der Fall ist, befürchte ich allmählich eher einen Schaden in der Elektronik ... (hoffe aber natürlich, dass ich mich da irre). Ob sich der Kauf eines neuen Akkus wirklich lohnt, weiß ich nicht. Vielleicht tut es auch der Gang ins nächste Fotofachgeschäft, dort kurz das Problem erläutern und vielleicht haben sie ja einen passenden Akku zum Testen für Dich parat ...




    Mit liebem Gruß
    Frank

    Der Augenblick ist jenes Zweideutige, darin Zeit und Ewigkeit einander berühren. Kierkegaard

  • , dann muß der Akku zumindest etwas Energie liefern

    Danke. Ich habe jetzt den Akku rausgenommen und durch den Sucher geschaut. Die Mattscheibe ist einheitlich matt. Ich ziehe aber einen anderen Schluss als du: ich vermute, der Akku ist fast komplett hinüber. Er wird zwar geladen, hat aber nur minimale Spannung, so dass es gerade mal ausreicht, im Sucher die AF-Felder anzuzeigen, und zwar nicht alle und in unterschiedlichen Helligkeitsstuffen. Einige sind ganz hell, andere nur leicht angedeutet. Ich bin versucht, einen defekt der sog. DC/DC-Platte im Boden der Kamera auszuschließen, wenn der Strom am Sucher ankommt.


    Eine Hoffnung, dass ich in Flächenmärkten an einen Akku zum Testen dran komme, habe ich nicht. Bei neueren Modellen sähe es bestimmt anders aus.

  • ich vermute, der Akku ist fast komplett hinüber. Er wird zwar geladen, hat aber nur minimale Spannung, so dass es gerade mal ausreicht, im Sucher die AF-Felder anzuzeigen, und zwar nicht alle und in unterschiedlichen Helligkeitsstuffen.

    Aber meinst Du nicht, dass dann auch das Schulterdisplay in irgendeiner Form etwas anzeigen müßte, wenn sich im Sucher etwas tut? Das scheint mir irgendwie unwahrscheinlich zu sein, dass die eine Anzeige sich in geringer Weise rührt und die andere Anzeige so gar nicht. Tja, ist leider alles rein spekulativ ...


    Wenn ich das richtig verstehe, dann haben die Akkus selbst einen kleinen Chip eingebaut, laut Nikon heißt es: "Er übermittelt Informationen an die Kamera, die die noch verbleibende Ladung, die Anzahl der Belichtungen seitdem letzten Aufladen und die verbleibende Lebensdauer des Akkus anzeigen." Vielleicht ist ja auch da irgendwo ein Knacks drin ...
    Ich würde den Akku nochmal ins Ladegerät stecken, danach über Nacht in der Kamera lassen (falls nicht schon geschehen), vielleicht tut sich ja nach ein paar Stunden was, wer weiß.


    Eine Hoffnung, dass ich in Flächenmärkten an einen Akku zum Testen dran komme, habe ich nicht. Bei neueren Modellen sähe es bestimmt anders aus.

    Das stimmt, der EN-EL3e Akku ist mittlerweile in die Jahre gekommen. Ich dachte allerdings auch eher an einen kleineren Laden mit Second Hand Rubrik, die haben doch meistens ein paar Gebrauchte Kameras im Regal, da sollten auch entsprechende Akkus griffbereit sein. Ich weiß allerdings nicht, ob Du so einen Laden in Deiner näheren Umgebung aufsuchen kannst.




    Mit liebem Gruß
    Frank

    Der Augenblick ist jenes Zweideutige, darin Zeit und Ewigkeit einander berühren. Kierkegaard

  • @Picturehunter
    Ich finde es auch ziemlich seltsam, und kann auch nur spekulieren.
    Ich las irgendwo, dass die Ladegeräte von Nikon (andere Hersteller wahrscheinlich auch) einen Schutzmechanismus haben, so dass sie tiefenentladene Akkus erst gar nicht laden; weil sie der Akku deformieren würde. Deshalb gehe ich davon aus, dass der Akku erst gar nicht geladen wird, was aber der Anzeige des Ladegerätes zuwider läuft. Ich werde den Akku mal unabhängig von der Anzeige mal länger im Ladegerät lassen und schauen, ob da mehr angezeigt wird.


    Fotofachgeschäfte habe ich leider keine in der Nähe, dazu müsste ich knapp 40 km in die nächste Großstadt. Da lohnt es sich eher der Kauf eines Nachbauakkus.

  • Ich drücke Dir mal feste die Daumen, dass es "nur" am Akku liegt, der sich vielleicht dann doch noch zur Arbeitsaufnahme animieren läßt, ansonsten wäre auch ein Neukauf sicherlich allemal günstiger als eine aufwendige Kamerareparatur. Die 300er ist ein tolles Gerät, technisch vielleicht nicht mehr ganz auf Augenhöhe mit aktuellen Modellen aber immer noch eine sehr gute Kamera, wäre echt schade drum ... :smile:




    Mit liebem Gruß
    Frank

    Der Augenblick ist jenes Zweideutige, darin Zeit und Ewigkeit einander berühren. Kierkegaard

    Einmal editiert, zuletzt von Picturehunter ()

  • @Picturehunter
    Danke, das hoffe ich auch. Aber ein Neukauf/Reparatur ist sowieso nicht unbedingt notwendig, da ich ja nicht unbedingt drauf angewiesen bin. Ich fände es aber schade, wenn sie tatsächlich nur wegen "Nichtgebrauch" den Geist aufgegeben hat. Ich fand einen Verkauf nicht lukrativ genug und wollte sie als Zweitkamera behalten. Für den Fall der Fälle.



    Sie ist ist eben nur eines nicht... Kompakt und leicht

    Wenn ich es kompakt und leicht wollte, hätte ich mir einen Smart gekauft :ugly::pink:

  • Ich werde den Akku mal unabhängig von der Anzeige mal länger im Ladegerät lassen und schauen, ob da mehr angezeigt wird.

    Dein Ladegerät zeigt: "Akku voll geladen"
    Wenn der "voll geladene Akku" gleich wieder in Ladegerät gelegt wird, dann lädt er wieder für eine kurze Zeit?
    Langes einlegen über die Fertigmeldung hinaus bringt glaube ich nichts.
    Ich würde den Akku immer wieder kurz einlegen und wieder rausnehmen. Vielleicht bekommt der Akku bei jedem
    Einlegen einen Schluck Strom und schaukelt sich so aus der Tiefenladezone heraus.
    Oder du versuchst es mit einem einfachen nicht-elektronischem Ladegerät. Hierzu benötigst Du aber bastlerisches
    Talent um die Anschlüsse am Akku herzustellen.

    +++
    Hawlett-Packard PhotoSmart 715 --> Minolta Dimage S414 --> Panasonic DMC-FZ30 --> Sony DSC-WX350
    Pentax K-x --> Pentax K-70
    Tamron 17-50/f2.8 --- Pentax smc 55-300/f4-5.8 --- Pentax HD 35/f2.8 Makro Limited

  • Dein Ladegerät zeigt: "Akku voll geladen"

    Danke pebu. Ich wollte gerade das neue Erkenntnis mitteilen. Ich habe den Akku wieder ins Ladegerät geschoben. Und es blinkt wieder, seit ca. einer halben Stunde. Wäre der Akku schon voll vom ersten Ladevorgang, müsste er immer noch voll sein. Scheinbar ist er tatsächlich so tief entladen, dass er nicht mehr richtig lädt. Ich schaue mal, wie sich der Akku morgen schlägt. Dann bestelle ich wahrscheinlich einen neuen und hoffe, die Kamera funktioniert wieder.


    Danke euch allen schon mal :danke:

  • Akkus in undefiniertem Zustand sollte man besser nur unter Aufsicht laden

    Absolut. Da bin ich eh ganz vorsichtig, nachdem ich ganz zufällig mitbekam, dass der Akku von meinem S4 fast schon eine Kugelform hatte. Es war sogar ein Serienfehler. Samsung hatte es im Programm zum Austausch, aber nicht großartig bekannt gegeben. Am Laptop bei der Arbeit wird der Stecker auch nach Feierabend gezogen; egal ob auffällig oder nicht.